View unanswered posts | View active topics It is currently Tue Oct 17, 2017 7:35 am
Click button to go to the T2S Template Shop where you can purchase Rich's proven and tested designs.

Forum rules


Please be cool and share the stoke (moderators can lock forums)



Reply to topic  [ 7 posts ] 
forum up and running... 
Author Message
sage

Joined: Sat Oct 31, 2009 10:33 pm
Posts: 2582
Reply with quote
Unread post forum up and running...
The forum is up and running, spam free (as much as possible, it is still being deleted daily!) We can post messages, and add pictures. If anyone is still interested in building or discussing wood surfboards, the site is available and free to use.


Sat Aug 19, 2017 3:29 pm
Report this post
Profile
sage

Joined: Sat Oct 31, 2009 10:33 pm
Posts: 2582
Reply with quote
Unread post Re: forum up and running...
I see that the spammers are able to post several messages a day so I have to assume anyone else could also.


Sun Aug 27, 2017 3:34 pm
Report this post
Profile
beach bum

Joined: Thu Nov 22, 2012 7:31 am
Posts: 15
Location: Bath, Maine
Reply with quote
Unread post Re: forum up and running...
Thanks Huck, I want to upload a .brd file to the template library but it won't let me use that file extension. Any thoughts? Thanks!


Sun Sep 03, 2017 1:49 pm
Report this post
Profile
sage

Joined: Sat Oct 31, 2009 10:33 pm
Posts: 2582
Reply with quote
Unread post Re: forum up and running...
I just discovered the template library in "stuff available", I have never used it before. But the picture files I uploaded in a different thread were jpg files, and I kept them pretty small, like 200 kilobytes or so. I posted in the template library, and will inquire here also, what you are attempting and why, and what happens when you do. Maybe we can find a work-around.


Sun Sep 03, 2017 2:01 pm
Report this post
Profile
wood butcher wannabe

Joined: Sat Apr 11, 2015 12:48 pm
Posts: 16
Location: UK
Reply with quote
Unread post Re: forum up and running...
Nice to see the spam has gone! I thought it was going to take over.

Have you been doing the deleting?


Mon Oct 02, 2017 1:46 pm
Report this post
Profile
sage

Joined: Sat Oct 31, 2009 10:33 pm
Posts: 2582
Reply with quote
Unread post Re: forum up and running...
Yes. Seems the other moderators have abandoned ship.

I quit long ago, but when I dropped in for a visit and saw the mess it had become, I rolled up my sleeves and went to work. It took me two days to clean it up, and a half dozen visits a day since then to keep it clean,

I'll be very thankful the day I get some help!! I don't think the site owner has much interest in the forum anymore, so who knows if that will ever happen.

I'm sure I can't keep this up forever, but gonna keep it up as long as I can anyway.


Mon Oct 02, 2017 2:24 pm
Report this post
Profile
wood butcher wannabe

Joined: Sat Apr 11, 2015 12:48 pm
Posts: 16
Location: UK
Reply with quote
Unread post Re: forum up and running...
Well done! Was such a shame seeing it go down hill.

If there's any way I can assist, feel free to drop me a note.


Sat Oct 07, 2017 8:34 pm
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.